AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASE - Discussion -> Axis not visible and STI value with noise
Post new topic  Reply to topic View previous topic :: View next topic 
Axis not visible and STI value with noise
PostPosted: Thu Jan 26, 2017 6:59 pm Reply with quote
hasia
Member
 
Joined: 26 Jan 2017
Posts: 9




Hi,
I am new user for Ease 4.3. I am practicing tutorials.
My problems:
1) Axis is not visible in Edit Project window. I have set "File> Option> general> color". Please suggest.
2) I varied Noise level of the room 35db to 125 db. STI does not vary?
Thanks in advance.
View user's profile Send private message
PostPosted: Fri Jan 27, 2017 11:42 am Reply with quote
thomas
Member
 
Joined: 16 Mar 2011
Posts: 66




Hi,
are you aware of the following checkboxes:

1) Edit Project Window: File/Options (or F9)/View/Rende System Axes and
2) View Calculation Window: options/Consider Noise Levels?

Thomas
View user's profile Send private message
PostPosted: Fri Mar 10, 2017 11:21 pm Reply with quote
hasia
Member
 
Joined: 26 Jan 2017
Posts: 9




Hi,
Calculation Window: options/ Should I consider Signal Masking too?

Thanks a lot.
View user's profile Send private message
PostPosted: Tue May 23, 2017 9:20 pm Reply with quote
Pierre-Antoine Sainz
Member
 
Joined: 27 Dec 2015
Posts: 11
Location: France




Hi,

If you want to comply with IEC 60268-16 2011, indeed you should !

_________________
Regards,
Pierre-Antoine Sainz
France, Paris
View user's profile Send private message
Axis not visible and STI value with noise
AFMG Network Forum Index -> EASE - Discussion
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers