AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASERA - Official -> No audio if my Gateway connects to a USB/FW PCCard.
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
No audio if my Gateway connects to a USB/FW PCCard.
PostPosted: Tue Apr 11, 2006 7:54 pm Reply with quote
Bruce
Member
 
Joined: 19 Apr 2005
Posts: 430
Location: Minneapolis, MN, USA




If the EASERA Gateway (or other FireWire device) is connected to a Combo USB/FireWire card adaptor then there may be no audio passing through to/from the computer. The clip lights will be operational, the FireWire LED indicates a good connection, and the Mixer application also seems to control the device.

This is a known problem with all USB/FW combo cards that we have tested. Use a FireWire only adaptor instead.

_________________
Best Regards,
Bruce C. Olson
View user's profile Send private message Send e-mail Visit poster's website
No audio if my Gateway connects to a USB/FW PCCard.
AFMG Network Forum Index -> EASERA - Official
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers