AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASE - Discussion -> CADtools error on EASE Startup
Post new topic  Reply to topic View previous topic :: View next topic 
CADtools error on EASE Startup
PostPosted: Thu Jun 29, 2017 2:25 pm Reply with quote
dpratt23
Member
 
Joined: 17 Oct 2016
Posts: 1




Good morning (or afternoon depending on where you are!)

I have recently made a switch to a new organization so I was getting EASE Jr setup on my new machine. I have the program running and licensed.

However, when I launch EASE, I get a prompt that states "CADtools" at the top of the window, and "the feature you are trying to use is on a network resource that is unavailable". It then shows a path to the guy's machine who had it before me. It appears to be looking for 'CadTools.msi' file.

I have never seen this message before on previous machines. Anyone have any idea why this is showing up or have a solution for it? I have bypassed the message, and EASE seems to run fine, but i havent gotten a map to show up with actual graphics on the audience areas after running a map. I am concerned that this might be related to that.

Thank you!
View user's profile Send private message
PostPosted: Fri Jun 30, 2017 2:42 pm Reply with quote
Frank Siegmann
Member
 
Joined: 18 Jul 2005
Posts: 126




Pleas see this FAQ:

http://ease.afmg.eu/index.php/ea-faq-all-en/items/running-ease-seems-to-be-causing-autocad-from-autodesk-to-want-to-run-its-installation-routine-how-do-i-correct-this.html

Frank Siegmann
AFMG
View user's profile Send private message
CADtools error on EASE Startup
AFMG Network Forum Index -> EASE - Discussion
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers