AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASERA SysTune -> Audio cutting out on MB Pro Win 7 boot camp
Post new topic  Reply to topic View previous topic :: View next topic 
Audio cutting out on MB Pro Win 7 boot camp
PostPosted: Mon Mar 06, 2017 2:44 pm Reply with quote
subterFUSE
Member
 
Joined: 06 Mar 2017
Posts: 1




I have SysTune Pro and using the latest release version. I run the software on two computers:

1. iMac 27" with Windows 7 64 bit boot camp

2. MacBook Pro 17" laptop using Windows 7 64 bit under boot camp.

Audio interface is a Tascam US 16x08 USB sound card.



SysTune software operates perfectly on the iMac machine.


However, on the MacBook Pro laptop I am having problems.
The software will open just fine, but when I start the analysis and play signal, the audio from the sound card is cutting out constantly.


My laptop is a MacBooks pro 17" with Core2Duo 2.66 GHz CPU.
8 GB of RAM
SSD hard drive
Windows 7 64 bit

I am using ASIO drivers for the Tascam interface. The most recent release.
This same Tascam interface works perfectly on my iMac machine running Windows 7 x64.

I am also running Windows under the minimum graphics settings to improve performance. Power settings are for High Performance.

Does anyone know why the stimulus signal would be cutting in and out like this?

Is my laptop not powerful enough to run SysTune?

Wiindows is telling me I have an Experience Score of 6.3. Isn't that supposed to be reasonable?
View user's profile Send private message
PostPosted: Thu Mar 09, 2017 2:03 am Reply with quote
Langston Holland
Member
 
Joined: 13 May 2007
Posts: 31




Hello subterFUSE:

That's a really tough question for a manufacturer of a Windows based measurement system to answer. I also use Apple computers and got a solid 7 years out of my 17" MacBook Pro with Windows 7 64bit in a boot camp partition.

I now have a mid-2014 15" MacBook Pro with Windows 7 64bit in a boot camp partition as well as a similarly dated Mac mini with the same Windows setup. Both my computers work flawlessly with SysTune Pro and a lot of other Windows based measurement systems.

The first step I'd take in your case is to see if you have anything causing your CPU to become preoccupied with a process unrelated to your measurement system. There is a free utility that is ideal for this called DPC Checker. Give it a try and see if you need to update your Tascam or video drivers or disable some things like Wifi, Bluetooth or Ethernet while you make measurements.

http://www.thesycon.de/eng/latency_check.shtml

UPDATE: I just found a superior DPC latency monitor and analyzer that is also compatible with Windows 10:

http://www.resplendence.com/latencymon

Good luck!

_________________
God bless you and your precious family - Langston
View user's profile Send private message
Audio cutting out on MB Pro Win 7 boot camp
AFMG Network Forum Index -> EASERA SysTune
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers