AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASE - Discussion -> Mapping
Post new topic  Reply to topic View previous topic :: View next topic 
Mapping
PostPosted: Thu Nov 09, 2017 4:51 pm Reply with quote
charles
Member
 
Joined: 23 Jun 2017
Posts: 9




Hi guys,

I'm modelling a large outdoor site. When I go to 3D Mapping, standard, with or without shadow, the SPL display is OK. However when I include reflections the View Calculation frequency graph is flat at 0dB and in the 3D display the SPL range is from 0db to -20db and black!

What's going wrong?

I have screen shots but not sure how to include them in this post.
View user's profile Send private message
PostPosted: Fri Nov 10, 2017 10:44 am Reply with quote
Frank Siegmann
Member
 
Joined: 18 Jul 2005
Posts: 124




Hi Charles,
it would be helpful if you could send your EASE project to AFMG's technical support support@afmg.eu for checking.

Frank Siegmann
AFMG
View user's profile Send private message
PostPosted: Sat Nov 11, 2017 12:01 am Reply with quote
charles
Member
 
Joined: 23 Jun 2017
Posts: 9




Thanks guys, you are correct the Z for the audience areas is indeed set to 0m and I'm sure this is the problem. I'm not sure how this has happened as I used "area above" to create the audience area. Also not sure why it ONLY caused a problem with reflections.

I've just changed the Z to 1.2 and it now works.

Thanks again.

Best regards,

Charles
View user's profile Send private message
Mapping
AFMG Network Forum Index -> EASE - Discussion
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers