AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASERA SysTune -> Problems with Presonus AudioBox 44VSL & SysTune
Post new topic  Reply to topic View previous topic :: View next topic 
Problems with Presonus AudioBox 44VSL & SysTune
PostPosted: Sun Nov 17, 2013 12:21 am Reply with quote
lvsoundtech
Member
 
Joined: 27 May 2013
Posts: 2
Location: Nevada




I having a bit of trouble here. I purchased this Presonus audio interface in particular for its ability to have multiple mic inputs and line outputs, but the only way I can get it to work with SysTune is to use it as a 2 in/2 out device? Anytime I try to select the multichannel ASIO driver SysTune crashes and I have to restart it again. Is this a known issue or am I the only one using this interface and having this issue? Please Help!
View user's profile Send private message AIM Address
PostPosted: Sun Nov 17, 2013 6:08 am Reply with quote
Bruce
Member
 
Joined: 19 Apr 2005
Posts: 430
Location: Minneapolis, MN, USA




Yes, this is a known issue with the ASIO driver that has been solved in the current Beta release. You can sign up for the beta by going to: http://www.afmg.eu /afmgbetareg/index.php

_________________
Best Regards,
Bruce C. Olson
View user's profile Send private message Send e-mail Visit poster's website
Problems with Presonus AudioBox 44VSL & SysTune
AFMG Network Forum Index -> EASERA SysTune
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers