AFMG Network
Forums for AFMG Software
AFMG Network Forum Index -> EASE Forum Archive -> multiple upgrades from ver 4.0.0.40 needed?
Post new topic  Reply to topic View previous topic :: View next topic 
multiple upgrades from ver 4.0.0.40 needed?
PostPosted: Tue Mar 29, 2005 5:19 am Reply with quote
Chuck Bramhall
Guest
 





I have not upgraded since 4.0.0.40. Must I upgrade all individual upgrades or just upgrade with only the latest upgrade?
Re: multiple upgrades from ver 4.0.0.40 needed?
PostPosted: Sat Apr 02, 2005 9:27 am Reply with quote
Stefan
Guest
 





Chuck,


I think that actually most of our distributors sent out a CD with the 4.1 installer. A detailed step-by-step guide for the online update can be found on the left under Service.


Stefan

multiple upgrades from ver 4.0.0.40 needed?
AFMG Network Forum Index -> EASE Forum Archive
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Variation by CodeWeavers